all_docs

Specifications

Availability

EVO In is available in:

AU / VST / AAX Native/ AAX DSP /AAX AudioSuite* / AAX VENUE / Waves WPAPI

* In Pro Tools 11 and later

Processing

EVO In provides :

Hardware Requirements

A graphic card fully supporting OpenGL 2.0 is required.

Mac OS X : OpenGL 2.0 required – Mac Pro 1.1 & Mac Pro 2.1 are not supported.
Windows : If your computer has an ATi or NVidia graphics card, please assure the latest graphic drivers from the ATi or NVidia website are installed.

Software License Requirements

In order to use the software an iLok.com user account is required (the iLok USB Smart Key is not required).

Compatibility

All major native formats are supported

Windows – 7 SP1, 8.1 and 10, all in 64 bits only.

Mac OS X (Intel)

All versions from Yosemite 10.10.5 to latest. (Compatible with previous versions but not supported)

* AAX Native & AAX AudioSuite in Pro Tools 11 and later